Unscheduled Ticket System Maintenance
Incident Report for Second Life
Resolved
Our support ticket system maintenance is complete, and residents should receive email notifications for support ticket updates normally.
Posted 2 months ago. Apr 16, 2018 - 06:44 PDT
Investigating
We are currently performing maintenance on Second Life's support ticket system. This means that currently, when cases are updated, they will not email a notification to the resident who opened the ticket. We hope to have any issues resolved as quickly as possible. Additional information and updates will be provided here as they become available.
Posted 2 months ago. Apr 05, 2018 - 13:56 PDT
This incident affected: External Support (Case Support) and Websites (support.secondlife.com).