Viewer Login Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 12:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 10:35 PDT
Identified
We are aware that some Residents are having trouble logging into the viewer, resulting in an error message citing inventory issues. We have identified the issue and are in the process of implementing a fix for. Residents may be unable to log in in the interim. We very much appreciate your patience. Please follow this blog for updates.
Posted Sep 23, 2021 - 09:58 PDT
This incident affected: Second Life Services (Logins).