Login Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 11:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 11:08 PST
Investigating
We are aware that some Residents may be experiencing problems trying to log into and/or stay connected to Second Life. Residents who are inworld may experience group chat and IM delivery failures. Our engineers are actively trying to alleviate the issue. We apologize for the inconvenience.

More information will be posted to the status blog as it is available.
Posted Jan 20, 2023 - 10:04 PST
This incident affected: Second Life Services (Logins) and Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions).