Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 25, 2018 - 12:25 PDT
Update
We are currently investigating this issue. While this unscheduled maintenance is in progress, all of our Second Life websites, including billing services, LindeX and Marketplace, may be unavailable. Credit card processing may be affected during this time as well. Please check this blog for updates.
Posted 3 months ago. Jun 25, 2018 - 11:47 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 25, 2018 - 11:43 PDT
Investigating
We are currently performing unscheduled maintenance on our billing systems. While this maintenance is in progress, our billing services, including LindeX and Marketplace, may not be available. Credit card processing may be affected during this time as well. Please check this blog for updates.
Posted 3 months ago. Jun 25, 2018 - 11:13 PDT
This incident affected: Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, jira.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com), Inworld Services (L$ Transactions), and Second Life Services (LindeX Purchases, Marketplace Purchases, Process Credits).