Unscheduled Maintenance
Incident Report for Second Life
Resolved
The unscheduled maintenance is complete.
Posted 4 months ago. Apr 10, 2018 - 09:05 PDT
Investigating
We are currently performing unscheduled maintenance. During this maintenance, some users may experience issues logging in, teleporting, or using other features. Please refrain from rezzing no-copy objects, and remember to save all builds. Please check this blog for updates.
Posted 4 months ago. Apr 10, 2018 - 08:19 PDT
This incident affected: Second Life Services (Logins, LindeX Purchases, Marketplace Purchases, Process Credits), Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat), and Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, jira.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com).