Auction Maintenance
Incident Report for Second Life
Resolved
The Auction Maintenance has been completed. We thank you for your patience during this time.
Posted 5 days ago. Jul 17, 2018 - 16:04 PDT
Update
We appreciate your continued patience. We are still working to resolve this issue. Land auctions are still unavailable at this time. Please watch this blog for further updates.
Posted 6 days ago. Jul 16, 2018 - 11:55 PDT
Investigating
Unfortunately, we have discovered some issues with the new auction services and we had to cancel the open auctions that were pending. Any active bids will returned promptly. Auction services will be offline for the weekend and we hope to resume services early next week.

We apologize for any inconvenience and thank you for your patience during this time.
Posted 9 days ago. Jul 13, 2018 - 15:10 PDT