Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
Today's unscheduled billing maintenance has been completed.
Posted 2 months ago. Aug 21, 2017 - 10:46 PDT
Investigating
We are currently performing unscheduled maintenance on our billing systems. While this maintenance is in progress, our billing services, including Process Credit Requests, LindeX and Marketplace, may not be available. Credit card processing may be affected during this time as well. Please refrain from using these services while this maintenance is in progress and check this blog for updates.
Posted 2 months ago. Aug 21, 2017 - 08:54 PDT
This incident affected: Websites (secondlife.com, marketplace.secondlife.com) and Inworld Services (L$ Transactions).