Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
The unscheduled billing maintenance has been resolved.
Posted 6 months ago. Apr 19, 2018 - 10:46 PDT
Investigating
We are currently performing unscheduled maintenance. While this maintenance is in progress, our billing services, including LindeX and Marketplace, may not be available. Payments, purchases, Process Credits, L$ transactions and adding Payment Methods may be impacted.
Posted 6 months ago. Apr 19, 2018 - 09:04 PDT
This incident affected: Second Life Services (LindeX Purchases, Marketplace Purchases, Process Credits) and Inworld Services (L$ Transactions).