Unscheduled Marketplace Maintenance
Incident Report for Second Life
Resolved
This maintenance has been resolved.
Posted 2 months ago. Oct 03, 2018 - 13:12 PDT
Investigating
We are currently performing unscheduled maintenance on the Marketplace. While this maintenance is in progress residents will not be able to access the Marketplace via the web or in-world. We appreciate your patience, and will provide more information via this blog as it becomes available.
Posted 2 months ago. Oct 03, 2018 - 12:30 PDT
This incident affected: Websites (marketplace.secondlife.com) and Second Life Services (Marketplace Purchases).