Support Ticket Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 27 days ago. Jun 25, 2018 - 08:27 PDT
Investigating
We are continuing maintenance on our support ticket system. During this maintenance, residents will not receive notifications of changes to support tickets, but will still be able to submit support tickets. Residents will also not receive email notifications on ticket replies, but any responses will still be available in ticket history: https://lindenlab.freshdesk.com/support/tickets. Please check this blog for further updates.
Posted 28 days ago. Jun 25, 2018 - 06:17 PDT
This incident affected: External Support (Case Support).