Parcel Settings Issue
Incident Report for Second Life
Resolved
This incident has been resolved. Residents who have parcels with custom environment settings may want to check and update their custom environment settings if necessary, as these may have reverted as part of the update process on Wednesday. We're sorry for the inconvenience!
Posted Nov 04, 2022 - 13:09 PDT
Investigating
Our engineers are currently investigating issues with parcel settings not saving correctly in some cases. Please monitor this blog for updates.
Posted Nov 04, 2022 - 10:24 PDT