Broken Media in latest SL Viewer release
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 10:03 PST
Investigating
With the release of the Apple Notarization Viewer there were updates to many of the viewer’s third party libraries. Unfortunately, some of these updates have led to in-world issues related to playback of certain media types. MP3s and MP4s are currently affected, and possibly other media types. We apologize to those who are experiencing these issues and are working on a fix.

Workaround:

On Windows, uninstall the Second Life viewer the usual way through Windows Settings > Apps & features. Then open the "Program Files" folder, or "Program Files (x86)" if running 32-bit Windows, on your computer and delete the "SecondLifeViewer" folder. Download the Second Life installer from https://releasenotes.secondlife.com/viewer/6.5.0.565607.html and install it.

On Mac, download the Second Life installer from https://releasenotes.secondlife.com/viewer/6.5.0.565607.html and install it. Note that an Apple notarization error message may appear the first time that Second Life is launched. This page explains how to work through it. https://lindenlab.freshdesk.com/support/solutions/articles/31000157063-troubleshooting-second-life-installation-on-mac-os-x

We believe this new build has the fixes we need to resolve the issue, and will be promoted to default Release soon.
Posted Oct 26, 2021 - 14:47 PDT