Unscheduled RC Channel Rolling Restarts
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 06, 2018 - 18:15 PDT
Investigating
We will be performing rolling restarts for regions on the Magnum, BlueSteel, and LeTigre RC server channels beginning at approximately 2:40pm PDT on Wednesday, June 6th, 2018. Please refrain from rezzing no-copy objects, and remember to save all builds. Please check this blog for updates.
Posted 5 months ago. Jun 06, 2018 - 14:43 PDT
This incident affected: Second Life Regions (Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions).