Second Life Service Issues
Incident Report for Second Life
Resolved
This issue has been resolved.
Posted 16 days ago. Oct 04, 2019 - 18:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Oct 04, 2019 - 17:37 PDT
Identified
Our engineers have identified the issue and are working on a fix. Thanks for hanging in there with us while we debug this!
Posted 16 days ago. Oct 04, 2019 - 17:15 PDT
Update
Our engineers are still investing this incident. We thank you for your patience while they work!
Posted 16 days ago. Oct 04, 2019 - 16:48 PDT
Investigating
Some Second Life services are currently experiencing an outage. During this time, some Second Life services may be unavailable including, but not limited to: logging in, and object rezzing. Please refrain from rezzing in-world, in addition to transacting in-world, on the Marketplace, or on the Lindex during this time.

Please monitor this blog for additional updates.
Posted 16 days ago. Oct 04, 2019 - 16:30 PDT
This incident affected: Second Life Services (Logins), Websites (marketplace.secondlife.com, community.secondlife.com), and Inworld Services (L$ Transactions, Rezzing, Inventory).