Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
Thank you for you patience, our Billing Maintenance is now complete.
Posted 10 days ago. Dec 06, 2017 - 13:33 PST
Investigating
We are currently performing unscheduled maintenance. While this maintenance is in progress, our billing services, including LindeX and Marketplace, may not be available. Credit card processing may be affected during this time as well. Please check this blog for updates.
Posted 10 days ago. Dec 06, 2017 - 09:59 PST
This incident affected: Websites (marketplace.secondlife.com) and Inworld Services (L$ Transactions).