Unscheduled Maintenance to Land Auction System
Incident Report for Second Life
Resolved
The issue regarding our Land Auction System has been resolved. All Active Land Auctions set to end today will at their same time on tomorrow, September 19th, 2017. Please contact Support if you have any additional questions or concerns relating to this issue.
Posted about 1 month ago. Sep 18, 2017 - 16:52 PDT
Update
We are still investigating this issue regarding our Land Auction System. All Active Land Auctions set to end today will at their same time on tomorrow, September 19th. Please continue to watch this blog for updates.
Posted about 1 month ago. Sep 18, 2017 - 11:27 PDT
Investigating
We are currently undergoing unscheduled maintenance to the Second Life Land Auction System. Some residents may not be able to place a bid on land parcels at this time. Please keep an eye on this blog post for further updates as they become available.
Posted about 1 month ago. Sep 18, 2017 - 11:00 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions) and Websites (secondlife.com, community.secondlife.com).