Unscheduled Inworld Maintenance
Incident Report for Second Life
Resolved
The unscheduled inworld maintenance has been completed.
Posted 2 months ago. Oct 04, 2017 - 10:35 PDT
Investigating
We are performing unscheduled maintenance on our login system as well as other related systems. Residents may experience log in issues, teleport issues, communication or chat difficulties and issues with scripted objects. Please keep an eye on this blog for status updates.
Posted 2 months ago. Oct 04, 2017 - 07:41 PDT
This incident affected: Inworld Services (Group Text Chat, Voice Chat, Profiles, Teleports, Group Voice Chat) and Second Life Services (Logins).