Rolling Restarts Main Channel Roll
Incident Report for Second Life
Resolved
Rolling restarts are now complete.
Posted 3 months ago. Sep 26, 2017 - 08:05 PDT
Investigating
We are currently performing rolling restarts for regions on the main Second Life Server channel. Please refrain from rezzing no copy objects and remember to save all builds. Please check this blog for updates.
Posted 3 months ago. Sep 26, 2017 - 06:57 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions) and Inworld Services (Rezzing, Teleports).