Rolling Restarts Main Channel
Incident Report for Second Life
Resolved
Scheduled maintenance is now complete. Thank you for your patience.
Posted about 1 month ago. Jan 16, 2018 - 09:00 PST
Investigating
We are performing rolling restarts for regions on the main Second Life Server channel today, January 16th. Please refrain from rezzing no copy objects and remember to save all builds. Please check this blog for updates.
Posted about 1 month ago. Jan 16, 2018 - 05:57 PST
This incident affected: Second Life Regions (Second Life Main Channel Regions) and Inworld Services (Rezzing).