Linden Home Issues
Incident Report for Second Life
Resolved
We have identified and corrected the issue that caused some Linden Homes to be abandoned. We are working to assist those affected; please file a Support ticket at https://lindenlab.freshdesk.com/support/tickets/new if you need help with this issue.
Posted 13 days ago. Dec 03, 2017 - 09:38 PST
Update
We are still actively investigating an issue involving some Linden Homes being abandoned for some Residents. We appreciate your patience while continue to investigate.
Posted 14 days ago. Dec 02, 2017 - 20:00 PST
Investigating
We are currently investigating an issue where some users' Linden Homes may have been abandoned inadvertently. If you have been affected by this, please file a support ticket at the following page: https://lindenlab.freshdesk.com/support/tickets/new. Please watch this post for further developments.
Posted 14 days ago. Dec 02, 2017 - 13:49 PST