Second Life Service Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 17 days ago. Jan 06, 2018 - 00:16 PST
Monitoring
Some Second Life services are currently experiencing an outage. We are currently monitoring this issue and are working towards a solution. During this time, some Second Life services may be unavailable including, but not limited to: logging in, building, chatting, web services and object rezzing. Please refrain from rezzing in-world, in addition to transacting in-world, on the Marketplace, or on the Lindex during this time.

Please monitor this blog for additional updates
Posted 17 days ago. Jan 05, 2018 - 23:17 PST
This incident affected: Second Life Services (Logins), Websites (marketplace.secondlife.com, community.secondlife.com), and Inworld Services (L$ Transactions, Rezzing).