Unscheduled Maintenance to Traffic Calculations
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 11 days ago. Jun 15, 2017 - 16:57 PDT
Update
Parcel traffic calculations should be restored, and we continue to work on restoring classifieds and search information.
Posted 11 days ago. Jun 15, 2017 - 15:37 PDT
Update
We continue to investigate issues with parcel dwell, classifieds and search. Please follow this blog for updates.
Posted 11 days ago. Jun 15, 2017 - 14:05 PDT
Investigating
We are still investigating the issue regarding parcel traffic calculations reported earlier today. Please follow this blog for updates.
Posted 12 days ago. Jun 15, 2017 - 12:25 PDT