Rolling Restarts for Second Life Main Channel
Incident Report for Second Life
Resolved
Rolling Restarts for the Second Life Main Channel are now complete.
Posted 11 days ago. Dec 05, 2017 - 08:27 PST
Update
Today's rolling restarts for the Second Life Main Channel are underway.
Posted 12 days ago. Dec 05, 2017 - 05:08 PST
Investigating
We will be performing rolling restarts for regions on the main Second Life Server channel on Tuesday , December 5, beginning at approximately 3:00 AM PDT. Please refrain from rezzing no copy objects and remember to save all builds. Please check this blog for updates.

http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Server/
Posted 12 days ago. Dec 05, 2017 - 04:31 PST
This incident affected: Second Life Regions (Second Life Main Channel Regions).